Jump to content

Sysrescue not booting


Go to solution Solved by Marcos,

Recommended Posts

Hi all,

First post here.

I created a boot usb for ESET sysrescue but on restarting my laptop (having chosen USB boot) the system halts wityh an error message of no chid node found.

Any help would be much apreciated

Seamus

Link to comment
Share on other sites

First, note the following;

Quote

3. Download the ESET SysRescue Live .IMG file if you plan on making a rescue USB flash drive, or download the .ISO file if you plan on making a rescue CD or DVD.

.IMG file recommended
If you use the .ISO file to make a rescue USB flash drive, it will not be able to save any download updates. For this reason, we recommend using the .IMG file for creating a rescue USB flash drive.
  • To create an ESET SysRescue Live media on which you can update the Detection Modules whenever you use it with a computer connected to the internet, download the .img image file.

4 .To burn a disc image, right-click the downloaded ISO image in Windows file explorer, select Burn disc image and follow the on-screen instructions.

  • Use a free third-party software to create a rescue USB flash drive. There are several free utilities available on the internet, such as Rufus, UNetbootin or Universal USB Installer, among others.

 

https://support.eset.com/en/kb3509-how-do-i-use-eset-sysrescue-live-to-clean-my-computer

On my old PC, the .IMG download and subsequent creation of USB bootable drive didn't work.

I had to use the .ISO download and then use Rufus to create a bootable USB drive.

Edited by itman
Link to comment
Share on other sites

Hi Marcos,

Your solution worked.  Thanks

Steps:

1 Download and use BalenaEtcher to flash the img file to a new 64GB usb

2. Boot from USB

3. Ru scan.

I think the problem was either a) a faulty usb or b) not using BalenaEtcher.

Kudos to you anyway

Seamus

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...