Jump to content

No Notification after an successful Update anymore

Recommended Posts

  • Administrators
1 hour ago, itman said:

I just noticed something.

Instead, the auto dial-up task was enabled. So I have disabled the dial-up task and enabled the update after user logon task.

Let's see if this makes a difference.

It shouldn't, it's been so since the first version with Scheduler. This is version 15.0:


Does anybody experience this issue with v15.x if haven't upgraded to v16 yet? We have enabled the notifications on our machines and will monitor it as well.

Link to comment
Share on other sites

2 hours ago, Marcos said:

It shouldn't

Correct. It didn't make any difference.

Also as previously noted upon resume from standby, Win push notification service is now connected to IP address 40.xxx.xxx.xx versus the 13.xxx.xxx.xxx IP address assigned at initial system startup time when the sig. update  notification popup occurred.

"My money" is on some conflict between Eset and Win push notification service that manifests upon resume from standby mode.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...