Jump to content

"String not found" instead of web site category names


Go to solution Solved by Marcos,

Recommended Posts

Hello, 

I need to change the web protection area, in particular I should change the blocked categories. For Android and Windows policies I have no problems. When I try to modify a Mac Policy, I got "string not found" instead of category names.

Is it a general issue? 

I am attaching a screenshot.

Thanks

 

eset string not found mac.png

Link to comment
Share on other sites

  • Administrators

Please open a support ticket since we'll need to check a particular module in your instance. Provide the instance ID found in EBA -> Help -> About:

ESET PROTECT Cloud, Version 3.5.9.1
ID: XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX

Link to comment
Share on other sites

4 minutes ago, Marcos said:

Please open a support ticket since we'll need to check a particular module in your instance. Provide the instance ID found in EBA -> Help -> About:

ESET PROTECT Cloud, Version 3.5.9.1
ID: XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX

Thank you for your reply,

I opened a ticket and reported the ID, as you suggested.

Thanks
Fabio

Link to comment
Share on other sites

It seems to me that your screenshot is related to Windows policy (I see "Apply during >7.0" only in windows policy).

My policy is for mac. 1949821285_macpolicy.thumb.png.c4acd952ab00f8ef5c091cbd64e03d07.png

Link to comment
Share on other sites

  • Administrators
  • Solution

You are right. I was able to reproduce it and reported it as a bug.

P_EES6M-6725

Link to comment
Share on other sites

Posted (edited)
4 minutes ago, Marcos said:

You are right. I was able to reproduce it and reported it as a bug.

P_EES6M-6725

Thanks, 

can you please report also that almost all fields in the table rules are missing?

Thanks

Fabio

Eset Missing fields.png

Edited by eclipse79
Link to comment
Share on other sites

On 10/7/2022 at 4:39 PM, Marcos said:

You are right. I was able to reproduce it and reported it as a bug.

P_EES6M-6725

Hello Marcos,

do you have any news about the resolution of this bug? It is blocking issue, we cannot modify the web settings of any mac policy.
 

Thanks

Fabio

Link to comment
Share on other sites

  • 2 weeks later...
On 10/7/2022 at 4:39 PM, Marcos said:

You are right. I was able to reproduce it and reported it as a bug.

P_EES6M-6725

It seems that now the policy shows correct category names.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...