Jump to content

Web Access Protection preventing websites to load


Recommended Posts

Running macOS High Sierra (10.13.6) on a 2009 iMac with ESET Cyber Security Pro (6.8.300.0).

Over the past month some websites wont load, doesn't matter if its Firefox or Safari. The web browser doesn't time/error out with any errors with the loading orb (whatever its called) continuously going around in circles or bouncing back and forth as if the web browser has made a connection but is waiting for the web server to provide the content.

However if I turn off Web Access Protection the web pages load straight away. Adding the websites to the Allow Address List doesn't seem to make any different. The websites are at random & can sometimes work one day and not the next. Anything from Youtube, Social Media, Forums, Linux Mirrors, etc. While some pages are not loading other websites still continue to work just fine.

Any ideas or is this a bug in ESET?

Link to comment
Share on other sites

  • Administrators

Does the issue persist after uninstalling ESET and installing it from scratch with default settings?

If so, please collect logs as per the instructions at https://support.eset.com/en/kb3404, open a ticket with your local ESET distributor and supply them with the generated archive when asked by support personnel.

 

Link to comment
Share on other sites

I downloaded & installed the latest version and it seems to have fixed it.

I thought ESET prompted each time there was a new update to be installed and thought mine was on the latest supported version. Apparently not.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...