Jump to content

New SECURE page .. does not open within the page parameters .. is diplaced & distorted!


Recommended Posts

Guest Margarett

When going to a secure financial page, the NEW secure browser page does not open with the parameters of the page. I've enlarged, reduced, etc. to assist in my being able to see/read and ACCESS everything .. but the page remains displaced and extremely distorted.
With the recent update (as of 9-1-2022) .. the problem still remains!

Link to comment
  • Administrators

First of all, please sign up for the forum since this Quick forum is not intended for reporting issues as per this forum rules:

4, Ask only simple questions. If you want to report an issue, inquire about your license, etc., create a forum account first. This forum is not intended for lengthy discussions.

When re-posting to the appropriate product forum, also include:
1, The bank url you open
2, Whether the problem persist if you enable Secure all browsers in the Banking and payment protection setup.
3, Whether the problem goes away if you disable Banking and payment in the advanced setup.

Link to comment
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...