Jump to content

The product does not appear in the ESET Protect information detail menu


madara
 Share

Recommended Posts

i have probelm right here :

Detailed device information such as ip address and installed eset product does not appear.

problem1.png.d5561f6a5823a4211304f3ef5665384e.png

 

I have used the installer on Windows 10 pro
ESET Endpoint 9.1.2057.0
Agent 9.1.1298.0


what i've done repair agent/endpoint, restarted the server but still not fixed.

This case only happens on 1 computer so that other computers are safe

problem2.png

Link to comment
Share on other sites

  • Administrators

I would recommend opening a support ticket. Probably trace.log created with a debug or trace verbosity from the client will be needed. The support personnel will provide details on what exactly will be needed for troubleshooting the issue.

Link to comment
Share on other sites

  • ESET Staff

What I would do, is to uninstall the agent. Delete (remove) the "machine" from ESET PROTECT. And attempt a reinstall of just the agent itself.  If that would not help / solve the issue, then I would open the support ticket. 

Link to comment
Share on other sites

15 hours ago, MichalJ said:

What I would do, is to uninstall the agent. Delete (remove) the "machine" from ESET PROTECT. And attempt a reinstall of just the agent itself.  If that would not help / solve the issue, then I would open the support ticket. 

Thanks for the response.

uninstalled, installed agent and removed device from eset Protect but it hasn't been solved.

we are trying to uninstall via safemode and reinstall it first hopefully solve the problem.
https://support.eset.com/en/kb2289-uninstall-eset-manually-using-the-eset-uninstaller-tool

Link to comment
Share on other sites

2 hours ago, madara said:

Thanks for the response.

uninstalled, installed agent and removed device from eset Protect but it hasn't been solved.

we are trying to uninstall via safemode and reinstall it first hopefully solve the problem.
https://support.eset.com/en/kb2289-uninstall-eset-manually-using-the-eset-uninstaller-tool

I've tried uninstalling safemode but it still doesn't solve the problem

Link to comment
Share on other sites

Hi all,

Any news with this issue?
We have customer with identical problem, but only on one computer.

Same agent and endpoint versions and Windows 10 Pro.

 

Edited by podrska3
Link to comment
Share on other sites

  • ESET Staff

Hi. Could you please provide trace.log of ESET Management Agent from affected device? It is hard to guess, but symptomps indicate that there is a problem with WMI on the device as most of the missing details are fetched using this mechanisms.
If so, it is quite a common issue when sometimes it somehow stops working in Windows, and there are multiple guides how to fix this system components.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...