Jump to content

Disable Windows Security Center integration alert


notfromhere
 Share

Recommended Posts

Hi,

Is there any way to disable Windows Security Center integration? I have disabled the Security Center services in Windows 10.

Currently NOD32 keeps showing this message: We are waiting to be registered with the Windows Security Center. That is never going to work in my case.

Can I somehow disable the integration, or at least get rid of this message?

Link to comment
Share on other sites

Thanks for your reply. I understand now it's not allowed to disable the WSC integration.

But how about allowing users to disable the notification inside NOD32? Perhaps it could be integrated in the application statuses checklist.

Ah, I just noticed it's actually already available for selection under General -> "Setting up full protection". Now my status window is nice and clean :) Great!

Edited by notfromhere
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...