Jump to content

Emails incorrectly marked as spam


Recommended Posts

Hello,

I have recently installed eset Internet Security (v. 15.2.17.0) on a new computer. On setting up my email account in Microsoft Outlook (the desktop program), I noticed lots (around 100) emails being classified as spam whilst Outlook downloaded emails from the server - a few of which were genuine spam, but most of which were either from perfectly safe mailing lists, or - in a few cases -  important emails: one from my bank, and another from my Mother! Eset added [SPAM detected by ESET] to their subjects.

I had a look in settings, and managed to turn off eset adding text to email subjects (via 'advanced setup' > 'Web and email' > 'Email client protection' > 'Antispam protection' > 'Add text to email subject'). I also changed the 'folder' setting, so future messages eset identifies as spam are moved to a special 'Spam (detected by eset)' folder - that way, for each email, I can see whether it was my email provider or eset that identified it as spam.

Is there a way I can remove [SPAM] and [SPAM detected by ESET] from these email subjects? I have marked the safe emails as 'not spam' and added their addresses to the safe senders list, but the altered subjects remain.

Thank you,

William

Link to comment
Share on other sites

  • Administrators

After reclassifying a message as not spam the message is moved to Inbox and the "[SPAM]" prefix is removed from subject.

Link to comment
Share on other sites

Posted (edited)

Thanks for getting back. Unfortunately, emails still have [SPAM] in their subjects, even after marking as not spam (right clicking > 'eset internet security' > 'Not spam'). I'm not sure if I'm doing something wrong?

Edited by Lab24
Link to comment
Share on other sites

  • Administrators

I'd recommend opening a support ticket if you are able to reproduce it, ie. if you mark a test email as spam and then as not spam and the "[SPAM]" prefix won't be removed from subject. Logs should be collected as follows:

  1. Close MS Outlook
  2. Enable advanced logging under Help and support -> Technical support
  3. Launch MS Outlook and reproduce the issue
  4. Stop logging
  5. Collect logs with ESET Log Collector .
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...