Jump to content

ESS8 Disconnecting Twitch Chat.


Recommended Posts

Ever since ESS8 my Twitch chats will disconnect about a minute after connecting to someones channel. I thought it was something else, but when I disable the firewall everything is fine.

 

What happens is I will have all my icons, turbo, mod, and sub, but after about a minute all the icons go away and my messages no longer display for anyone else, only me, and it is as if I left chat for everyone else.

Link to comment
Share on other sites

  • Administrators

Did you have an older version of ESS installed before and the problem didn't occur with it?

To troubleshoot network communication issues, continue as follows:

- enable logging of blocked connections in the IDS setup

- clear your firewall log

- reproduce the issue

- copy & paste your firewall log records here

- disable logging.

Link to comment
Share on other sites

I am also experiencing this issue. 

 

Enabling the logs did nothing, but when I look at "filtered websites" these two are listed:

 

10/6/2014 11:24:16 PM hxxp://flash.quantserve.com/pixel.swf?media=ad&event=played&title=spotxchange&videoId=spotxchange&pageURL=&url=&publisherId=p-04HdaWoZepDyg&labels=89888 Blocked by internal blacklist C:\Program Files (x86)\Google\Chrome\Application\chrome.exe Admin-PC\Admin

10/6/2014 11:24:16 PM hxxp://flash.quantserve.com/pixel.swf?media=ad&event=played&title=spotxchange&videoId=spotxchange&pageURL=&url=&publisherId=p-04HdaWoZepDyg&labels=89888 Blocked by internal blacklist C:\Program Files (x86)\Google\Chrome\Application\chrome.exe Admin-PC\Admin 

Link to comment
Share on other sites

I am also experiencing this issue. 

 

Enabling the logs did nothing, but when I look at "filtered websites" these two are listed:

 

10/6/2014 11:24:16 PM hxxp://flash.quantserve.com/pixel.swf?media=ad&event=played&title=spotxchange&videoId=spotxchange&pageURL=&url=&publisherId=p-04HdaWoZepDyg&labels=89888 Blocked by internal blacklist C:\Program Files (x86)\Google\Chrome\Application\chrome.exe Admin-PC\Admin

10/6/2014 11:24:16 PM hxxp://flash.quantserve.com/pixel.swf?media=ad&event=played&title=spotxchange&videoId=spotxchange&pageURL=&url=&publisherId=p-04HdaWoZepDyg&labels=89888 Blocked by internal blacklist C:\Program Files (x86)\Google\Chrome\Application\chrome.exe Admin-PC\Admin 

 

Regarding the URL in your quote see: https://forum.eset.com/topic/3376-flashquantservecom-being-blocked/

Link to comment
Share on other sites

Hello,

 

does the issue persist after disabling Protocol filtering (computer restart is needed)?

 

Please let me know so we can continue with the troubleshooting.

 

I will try this ASAP. The only problem I have is that it seems to be very off / on. Somedays the chat will stay working for several hours with no problems, some days it happens right away and I have to restart my PC

 

 

I am also experiencing this issue. 

 

Enabling the logs did nothing, but when I look at "filtered websites" these two are listed:

 

10/6/2014 11:24:16 PM hxxp://flash.quantserve.com/pixel.swf?media=ad&event=played&title=spotxchange&videoId=spotxchange&pageURL=&url=&publisherId=p-04HdaWoZepDyg&labels=89888 Blocked by internal blacklist C:\Program Files (x86)\Google\Chrome\Application\chrome.exe Admin-PC\Admin

10/6/2014 11:24:16 PM hxxp://flash.quantserve.com/pixel.swf?media=ad&event=played&title=spotxchange&videoId=spotxchange&pageURL=&url=&publisherId=p-04HdaWoZepDyg&labels=89888 Blocked by internal blacklist C:\Program Files (x86)\Google\Chrome\Application\chrome.exe Admin-PC\Admin 

 

Regarding the URL in your quote see: https://forum.eset.com/topic/3376-flashquantservecom-being-blocked/

 

 

Hmm.. Is there any way to tell my ESET that it has been fixed and to stop? lol.. Didn't get the memo I guess.

Link to comment
Share on other sites

Hello,

 

does the issue persist after disabling Protocol filtering (computer restart is needed)?

 

Please let me know so we can continue with the troubleshooting.

 

This appears to have fixed the issue. Thank you. 

Link to comment
Share on other sites

  • Administrators

 

Hello,

does the issue persist after disabling Protocol filtering (computer restart is needed)?

 

This appears to have fixed the issue. Thank you. 

 

This is not a solution as disabling protocol filtering would put your computer at risk. Please carry on as follows:

- enable protocol filtering

- switch to pre-release updates in the advanced update setup

- run manual update

 

Does the problem still persist?

Link to comment
Share on other sites

This is not a solution as disabling protocol filtering would put your computer at risk. Please carry on as follows:

- enable protocol filtering

- switch to pre-release updates in the advanced update setup

- run manual update

About the second and third point you have a great explanation how to do this in the ESET knowledgebase:

How do I enable pre-release updates in my ESET product?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...