Jump to content

Encountered problem in ESET Smart Security Version 8


Go to solution Solved by liewjp,

Recommended Posts

@Peter Randziak @liewjp

No need to say thanks. I just stumbled on it.

 

@Peter Randziak

And have a look at the suggestion I posted.

But the user should get some information when importing and exporting the configuration. A simple notification like "configuration was successfully imported" or "error at importing configuration" (even this isn't shown!).

 

At least there should be an error message about it, so if there would be such a case again (or a similar) the user would be informed that the configuration couldn't be imported.

IMHO this may be a important thing for troubleshooting an issue and for the prevention of some simple support cases. (just imagine the thread "ESET doesn't import my configuration" where the user just imported a wrong file that wasn't a ESET configuration file or so)

Link to comment
Share on other sites

So, does this thread indicate that an updated install is or will be available soon?

Edited by RonF
Link to comment
Share on other sites

  • 2 weeks later...
  • Administrators

Does the issue persist even with the latest Internet protection module 1156B? If you don't have it installed, enable pre-release updates and run update manually.

Link to comment
Share on other sites

  • Solution

Hi,


 


  After enable pre-release updates, the new module ("Internet Protection Module" - 1156B) and restart system, then issue has resolved.


 


  Thanks.


 


  Regards


  Steven Liew


post-5320-0-97577100-1414473325_thumb.jpg

Link to comment
Share on other sites

  • 1 year later...

guys i do not understand any message but my ESET 8 web access protection is not installed and it si not working and i tried activating pre-releasing update but it didn`t work so i need advise...any file that i can download to enable web access protection please

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...