Jump to content

Failed to load data: 500 the call failed on the server


Chilliflavour
 Share

Go to solution Solved by Marcos,

Recommended Posts

Hi,

As per the title, have started getting this message popping up on my ESET Protect Server after installing the 9.1.1295 update. Not sure if related but at the same time I also manually updated Apache Tomcat to 9.0.65 from an earlier 9.0.xx build, and Java from  JRE 1.8.0 to JDK 17.0.4 after getting warnings in the admin console saying the components were out of out date. I didn't have this problem prior to these updates.

I now get this message doing certain things in the console such as clicking the status tabs in the dashboard and drilling into the details of the clients. For the most part, repeated clicking of the OK button in the error popup fades it out a little each time until it disappears and lets me into the part I'm trying to view, such as client details or dashboard tabs, but for some functions, such as trying to run a task on a client, I click ok on the popup and it just changes to a loading popup and sits there until you click on one of the left sidebar menus , at which point it comes back to life.

Any help would be appreciated.

Thanks,

1.jpg

2.jpg

3.jpg

Link to comment
Share on other sites

I am also experiencing this. I can click on that message repeatedly and it will most of the time go to the page I was looking for. Except for task scheduling - that page will just display the loading icon forever.

Link to comment
Share on other sites

  • 2 weeks later...

We had this issue too, after updating our on prem Protect, then replacing Oracle JDK with Amazon Corretto v17.

Option 1, adding those 2 extra lines, worked for us as well.

Edit: I should note the instructions are talking about Apache9, but we're on Apache7 and it was identical steps.

Edited by GreenEnvy22
Link to comment
Share on other sites

  • 1 month later...
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...