Jump to content

Firewall Allow local network traffic


Recommended Posts

Hello,

I'm new to ESET, so forgive me if some of this is simple.

I need to setup a policy or add the correct zone to an existing policy and can't figure out how to make this work.

Here's the landscape:

HQ is the main company office with servers etc.

12 different branch stores each with their own 192.168.X.X network.

Here's the issue:
Remote communication with HQ works fine.   I've got a Zone called HQ setup with the IP range and additional IP addresses.   However, local network traffic seems to be affected.  Our Point of Sale systems rely on a simple SMB share to a "master" computer at each of the store networks.  The POS systems can't access this share when the firewall is on.  When I disable it, everything works fine.

So I'm sure it's an issue with the firewall blocking Windows SMB networking.  I see that the policy has tick boxes that allow such traffic, but it still does not work.  That leads me to believe that I don't have the Zones setup correctly.

Here's the Question:

How do I configure the trusted zone (or do I create a new zone) to allow local SMB traffic?  Do I add something like 192.168.0.0/16 to the trusted zone?  Do I need to create separate policies for each store network?  What is the best practice to remotely manage all my windows computers at the remote location with (preferably) one policy?

Any help will be appreciated, and if any of my assumptions are incorrect, please correct me.

Thank you!

Link to comment
Share on other sites

  • Administrators

I'd suggest to start off by checking Known networks settings. Do you have just one local network detected and listed there?

If set to "Use Windows settings", does changing to "Trusted network" make a difference?

image.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...