Jump to content

How to change the SMTP server used for threat alert emails?

Go to solution Solved by Marcos,

Recommended Posts

We've recently moved to another mail server. Despite changing the SMTP server settings in Eset Remote Administrator -> More -> Server Settings -> SMTP Server -> Host, the NOD32 threat antivirus threat alert emails are still sent using the old server. How/where can we change this? We're using ESET PROTECT 8.1.

Link to comment
Share on other sites

Posted (edited)

Thank you! However, it says "This value is read-only", so I'm not sure how to modify it? And would I have to change the setting manually on all the >100 clients? Is there no way to change it for all the clients in one central place?

Edited by Anderto
Link to comment
Share on other sites

  • Administrators
  • Solution

If there's a padlock icon next to the setting, it's locked by a policy. Edit or remove the policy to change the server value.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...