Jump to content

Problem W/ess And New Benq Monitor. Gaming Mode Enabled At Win7 Logon.


Recommended Posts

When I login to Windows 7 ESS switches on Gaming Mode and I also see the monitor to flash. If I disable Gaming Mode the problem stops although the flashing seems to stop after about 4 flashes. This is the BenQ 3200PT. I don't know why the monitor itself would be the issue but I will say that I did install the BenQ Display Pilot which gives you access to the monitor's OSD via Windows. But every time I logoff and back on this happens.

 

(not sure what happened to the header for this topic. Some caps became lower case and vice versa. Odd)

 

Edit: I completed the manual update to  7.0.317.4. Problem still exists.

Edited by SBMongoos
Link to post
Share on other sites

The Gamer mode only affects the behaviour of ESS, so it's very strange that you have an issue with your monitor in this case.
More information about the Gamer mode: What is Gamer mode in ESET Smart Security / ESET NOD32 Antivirus?
 
Does this also happens when you manually switch to Gamer mode?
 
And you say that the Gamer Mode is automatically activated on login?
Do you have a full-screen-application starting automatically at login?
 
You can try disabling automatic switch to Gamer mode and look if this resolves your issue.
 

(not sure what happened to the header for this topic. Some caps became lower case and vice versa. Odd)

 Yes, this is normal behaviour. (I don't like it neither...)

Edited by rugk
Link to post
Share on other sites

Yes, the BenQ Display Pilot manages the screen and the space. I've noticed that I can now manage space and select a location where to place an app. Ex: place Outlook on left half of screen or maybe upper right corner, etc. I installed it shortly after installing the monitor. I was logging off and back on as I was making minor Win7 OS changes like the color being displayed in the Explorer window. White to light grey. I noticed the changes weren't taking place so I was logging off and back on. Change still wasn't fully taking affect. I also noticed that pop up windows for an open app were opening up behind the app instead of in front. I best check the BenQ site for an update to this Display Pilot app I installed.

Link to post
Share on other sites

OK, so maybe it is an issue with BenQ Display Pilot.

I would suggest you to contact BenQ if this issue still persists.

Edited by rugk
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...