Jump to content

"another Active Firewall Detected"


tmrd
 Share

Recommended Posts

Hi,

 

When I open the Eset Cyber Security Pro's GUI, I see a warning states that "we recommend that you disable your other firewall to prevent possible performance issues".

 

Should I click on that text?

Link to comment
Share on other sites

  • Most Valued Members

Hi tmrd,

 

It's likely that you have Mac OS X's built in Firewall enabled, which ESET recommends you disable.

 

Clicking on that text will open the relevant window for you to turn it off so only one Firewall is running (which is ESET's).

 

You can also do it manually by clicking on the Apple logo on the top left of the screen, then 'System Preferences...', 'Security & Privacy', the 'Firewall' tab, and clicking 'Turn Off Firewall'. If the button is greyed out, click on the lock on the bottom left of the window and enter an Administrator's username and password to be able to click on it. Restart (or log off and on again) for ESET to recognise the changes that you've made and you should be done.

 

If the message continues to appear or the build in OS X Firewall is already disabled, you may have another third party firewall installed. 

Link to comment
Share on other sites

Hi tmrd,

 

It's likely that you have Mac OS X's built in Firewall enabled, which ESET recommends you disable.

 

Clicking on that text will open the relevant window for you to turn it off so only one Firewall is running (which is ESET's).

 

You can also do it manually by clicking on the Apple logo on the top left of the screen, then 'System Preferences...', 'Security & Privacy', the 'Firewall' tab, and clicking 'Turn Off Firewall'. If the button is greyed out, click on the lock on the bottom left of the window and enter an Administrator's username and password to be able to click on it. Restart (or log off and on again) for ESET to recognise the changes that you've made and you should be done.

 

If the message continues to appear or the build in OS X Firewall is already disabled, you may have another third party firewall installed. 

 

Thank you for your response.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...