Jump to content

Nessus reports High Vulnerability, Apache < 2.4.54 and OpenSSL < 1.1.1o


Recommended Posts

Hi,
I've recently been running Nessus reports against our PCI platform and a couple of results have show up regard Apache Proxy
OpenSSL 1.1.1 < 1.1.1o Vulnerability | Tenable®
Apache 2.4.x < 2.4.54 Multiple Vulnerabilities | Tenable®
One is classed as Critical the other High

Currently I'm on Apache proxy 2.4.53 which seems to be the latest from the main Eset download page
are there any plans to switch to 2.4.54 any time soon? since I think that would fix at least one of them.
Apache HTTP Server 2.4 vulnerabilities - The Apache HTTP Server Project

 

Link to comment
Share on other sites

  • Administrators

The vulnerable component is not present in ESET's configuration of the Apache HTTP Proxy.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...