Jump to content

Nessus reports High Vulnerability, Apache < 2.4.54 and OpenSSL < 1.1.1o

Go to solution Solved by Marcos,

Recommended Posts

I've recently been running Nessus reports against our PCI platform and a couple of results have show up regard Apache Proxy
OpenSSL 1.1.1 < 1.1.1o Vulnerability | Tenable®
Apache 2.4.x < 2.4.54 Multiple Vulnerabilities | Tenable®
One is classed as Critical the other High

Currently I'm on Apache proxy 2.4.53 which seems to be the latest from the main Eset download page
are there any plans to switch to 2.4.54 any time soon? since I think that would fix at least one of them.
Apache HTTP Server 2.4 vulnerabilities - The Apache HTTP Server Project


Link to comment
Share on other sites

  • Administrators
  • Solution

The vulnerable component is not present in ESET's configuration of the Apache HTTP Proxy.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...