Jump to content

Remnants of ESET still in Windows 11 but I can't find it


Recommended Posts

I have tried the Safe Mode uninstalling and it doesn't work! I have also tried the methods in ESET forums. I want to reinstall but I can't do that with the error message that a newer version is already installed. It is exactly the same version!!

I found the folder in Program Files but I can't delete it either because I do not have administrator's privilege (nonsense because I am the administrator) or that the file is in use. I have used unlock it but ESET is super stubborn.

What can do?

HELP!!

 

image.png.f2261c5a8ed4525f0e3ca496ff907e94.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...