Jump to content

The Eset Network Proxy keeps disconnecting in settings after I restart my Mac


Recommended Posts

Hi, I am having a problem where everytime I restart my Mac I would get a message in the Eset home on the app that the "web and email protection is non-functional." I turn on the proxy in the system preferences and click 'connect on demand' - then it works, Eset is back to normal function. However, but to no avial everytime I would restart my Mac, it would revert back and show me the same message. I have to manually perform this action everytime. I have reininstalled the softare to no avial. Is this a known bug?

Thanks for any help!

Link to comment
Share on other sites

@Marcos I had that bug one time and it was the network system extension was not installed right, have to run the current version of the installer to fix the issue and then update ESET and reboot. (also need to make sure the macOS version is updated, there was an older version that had a bug with loading system extensions)

Edited by Chas4
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...