Jump to content

Recommended Posts

I'm using ESS latest version (7.0.317.4)  and Windows 7, 32 bit. Today when I try to perform a smart scan,Computer scan tab took more than 7 seconds to load and GUI crashed (Attached screenshot). This happen every time when I click computer scan tab can someone help me to solve this.

 

 

post-5173-0-43417900-1410847518_thumb.jpg

Edited by Kasun K
Link to post
Share on other sites
  • Administrators

We are already analyzing a dump related to this issue that was provided by rugk. A similar issue was fixed in 7.0.316 but this is probably a different one as you have the latest version installed. Does disconnecting removable devices before selecting "Computer scan" make a difference?

Link to post
Share on other sites

We are already analyzing a dump related to this issue that was provided by rugk.

:o How nice of you to let me now.

 

Because there was no reply from you either in the PM or in the topic, where I posted my bug report first, I thought you are ignoring this error. And so I posted sometimes that you didn't answered me, so sorry for this.

But a small reply like "Thanks, we are investigating this." would be enough.

 

So back to you @Kasun K

If you know how you can also make dump files of egui.exe and ekrn.exe. So ESET can analyse them.

Also a main difference between my and your issue is that - if I understood you correctly - your issue appears everytime if you click on "Scan computer" and mine only sometimes.

Edited by rugk
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...