Jump to content

"mail*.google.com" domains can't pass Greylist


Recommended Posts

Hello!

I'm trying to set up Greylist in ESET Mail Security for Microsoft Exchange server.

 

The issue i've encountered is mails from "mail*.google.com" HELO domain can't pass the Greylist. I guess this is due to the fact that google is using a random mail server with a different IP every time it resends the message.

 

Is there a solution for the mentioned issue.

GP

Link to comment
Share on other sites

  • ESET Staff

Hi,

you can add (google.com) domain to the Greylisting -> Domain to IP whitelist. Or to Antispam -> Ignored Domain to IP list, and ensure that checkbox "Use antispam lists to automatically bypass Greylisting and SPF" is on.

Alternatively, you can check "Automatically bypass Greylisting if SPF check passes" under the SPF/DKIM section.

Link to comment
Share on other sites

Hello M.K.

"Automatically bypass Greylisting if SPF check passes" was turned on.

I will test "Domain to IP whitelist" solution and report back. Altough I'm not sure if that list is populating correctly for me. I have 100+ Domain entries and only a handful get the + sign and the IP address list. Is that normal behaviour?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...