Jump to content

EFDE - Failed to take TPM ownership


NuclearSSD
 Share

Recommended Posts

Struggling to get a few laptops encrypted, with the error in the subject

Log files shows the following:

[inspector] [error] [4724] Failed to take TPM ownership

Then it will state the following on subsiquent reboots

[inspector] [error] [4852] Encryption has failed previously so we will not continue

I have removed the agent, cleared TPM, restarted, attempted to encrypt again and still the same.

 

Edited by NuclearSSD
Link to comment
Share on other sites

Maybe no, this passed the 2nd user screen to reboot again, with the instructions for the user, but once it came back up, failed.

image.thumb.png.3749e9f931a7f0fd53cc1c464b50ecd1.png

 

image.thumb.png.ba4a23b92351faa09a1fb86cde1c009e.png

Link to comment
Share on other sites

Alrightly then, if anyone else gets this, it seem if you have the dreaded Windows \ Office 365 TPM Issue, like this one https://answers.microsoft.com/en-us/outlook_com/forum/all/error-code-80090016-trusted-platform-module-has/c0588197-a33a-423f-bcb0-4ab5cda58928 then you need to fix that first.

Link to comment
Share on other sites

  • ESET Staff

@NuclearSSD

You posted this to the correct forum so no worries there, but I am sorry for the delayed response, however, I see you have now solved the issue.

Please let us know if you need anything else. Thank you.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...