Jump to content

Endpoint 5.0 May Not Install At Winxp


tbsky
 Share

Recommended Posts

hi:

   we have many old winxp PC, and eset endpoint antivirus 5.0 can not install on some of them. the installer just revert at final stage.  we ask the eset helpdesk, they told us 5.0 is not fully compatible with winxp. they know some winxp can not install 5.0, but they don't know why. and the helpdesk suggest we use 4.x for winxp machines.

 

  but it is bad for us to maintain both 5.x and 4.x. if possible, I want to install 5.x at all the machines. are there any hidden parameters for 5.0 to install at winxp?

 

   we use the hidden parameter "ignore_conflicts=1" at win7 and it works great. (no need to run norton remove/clean tool on some pc). but the parameter can not work under the winxp case.  we hope there is someway to force install. since the helpdesk told us: "as long as you can install 5.0 at your winxp, it will work fine. the problem is you may not install it".

 

   thanks a lot for your help!!

 

Regards,

tbsky

 

 

 

 

 

 

Link to comment
Share on other sites

  • Administrators

That's not true, ESET Endpoint Antivirus installs even on Windows NT with certain limitations. Please pm me a download link to the install log so that I can check it out.

Link to comment
Share on other sites

hi Macros:

 

    I didn't  know eset can produce install log. after google, I found this: hxxp://kb.eset.com/esetkb/index?page=content&id=SOLN406&_ref=zap

   is that the correct step to produce the log you want?

   thanks a lot for your kindly help!!

 

Regards,

tbsky

Link to comment
Share on other sites

  • Administrators

Yes, that's it. Home version uses Live Installer which is also able to fix many common installation issues. Business version (Endpoint) is distributed only in the form of msi packages and thus doesn't contain this functionality.

Link to comment
Share on other sites

Hi Marcos:

      thanks a lot for your confirm. I will PM you the log Monday. since I can not access the computer in the weekend. hope we can fix the problem.

     thanks a again for your kindly help!!

 

Regards,

tbsky    

Link to comment
Share on other sites

  • 4 weeks later...

Hello tbsky,

 

have you sent the requested install logs to Marcos already?

 

I can try to replicate your issue if you provide me with some informations.

 

1. What exact version of Windows XP those machines have? (32/64-bit, which SP is installed, etc)

2. Was there any other Eset products installed prior to Endpoint Antivirus installation?

3. Which exact version of ESET Endpoint Antivirus are you installing?

4. Any other security/cleaner/performance tuning software running on those machines?

 

Thank you.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...