Jump to content

Slow boot with LAN cable attached


Go to solution Solved by Marcos,

Recommended Posts

Hello, I really hope someone can help me. I had this problem, with my old computer. Now that have got a new computer, I hoped that the problem would have gone away, however it has not. So I did a bit of digging, first worked out it was HIPS, then I went through the settings and found out it's the advanced memory scanner that is to blame.

However, I am not sure how else to proceed to fix this problem. If I boot the computer without a LAN, the computer boots fine into windows. Like I said, this problem has been with two computers, but I feel it's high time I should try and solve this problem out,

What details do you need to help solve this problem?

Thanks in advance

PS, I suppose, I could keep the events memory scan off, but is that a good idea? I do hope someone can help me fix this.

 

Edit, using ESET internet security latest version. 15.1.12.0

Edited by matthewfarmery
Link to comment
Share on other sites

  • Administrators

Please carry on as follows:

  1. Enable advanced operating system logging under Tools -> Diagnostic in the advanced setup
  2. Reboot the machine to reproduce the issue
  3. Stop logging
  4. Collect logs with ESET Log Collector and upload the generated archive here (only the ESET staff can access attachments). If the archive is too big to upload here, upload it to a file sharing service and drop me a private message with a download link.

 

Link to comment
Share on other sites

I think there is a problem with logging, I tried to enable it, it says it's enabled, but when I reboot, I just see nothing, and logging is already disabled.. I see a ECP folder inside Diagnostics. But no file of any kind. Something must be preventing ESET from generating logs, I lowered the user account level, and that hasn't done anything. So I'm a bit stuck.

Link to comment
Share on other sites

Just wondering when I might expect an update for this? and if the logs that I provided were enough to determine the problem? or if you need more?

 

Thanks in advance

Link to comment
Share on other sites

  • Administrators

I didn't find anything obvious in the logs which could be causing the issue. Therefore I'd recommend opening a support ticket with your local ESET distributor.

Link to comment
Share on other sites

I have fixed this, I uninstalled ESET security, deleted all folders related to the program and reinstalled it. I think the problem might be with the config settings that I exported from my old computer. So right now, I'm keeping to the default eset settings, and everything is fine. I can let you have the exported settings if you want to take a look.

 

Then again, as I am using default, should I change anything to increase security? or leave everything to defaults?

Link to comment
Share on other sites

  • Administrators

Weird, I didn't find anything suspicious or unusual in your configuration that could cause such issue.

As for the question about increasing security, I'd recommend enabling detection of pot. unsafe and unwanted applications as well as changing the reporting and protection level to "aggressive".

Link to comment
Share on other sites

OK, this is weird, I switched the firewall filtering mode to interactive, That was what I been using before. I did a reboot, and slow boot is back. I switch it back to automatic, and its fine. So, I'm at a bit of a loss over this. And I have clean firewall rules, so nothing been carried from my old settings yet. I'm wondering if I should import my settings and switch to automatic? But still damn strange why this is happening. Unless, in interactive, something is been blocked going out, but then again, on the windows welcome screen (profile loading), that takes much longer to get past. Then the slow unresponsive windows, when I do get into windows. as the task bar is unavailable. (hourglass symbol)

Like I said before, this seems to be related to the advance memory scanner. But what has that got to do with interactive mode?

I'm at a bit of a loss, Really not sure what else to try.

Link to comment
Share on other sites

  • Administrators
  • Solution

I actually suspected the firewall to be the culprit but I thought it was in automatic mode. Before switching to interactive mode, you should use learning mode for a while until all necessary rules are created automatically.

Link to comment
Share on other sites

Wonderful, that worked a treat, some extra rules were created by learning mode. I did a reboot, that went fine. Then I switched to interactive mode. Did another reboot and all is well. This is now solved. Thank you for the help

Link to comment
Share on other sites

Just a small follow up, I imported my old settings, and did the same. Learning mode created some more rules,

svchost.exe

explorer.exe

nvida web helper

DS4windows

steamcmd

Nvdisplay container.

 

Anyway, the issue is now fixed, so again, thank you for the help. I never ran eset in learning mode before. (its back to been in interactive) and my boot times are quick once more.

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...