Jump to content

Version 9.0.174.0 : Package not found in repository [ESET Server Security)


Recommended Posts

Since yesterday we are unable to install ESET Server Security Version 9.0.174.0 on our Linux boxes and we get the following error:

Package not found in repository

Installation of version 8.1.818.0 works without any issues. 

Thank you for your support.

Link to comment
Share on other sites

  • Administrators

Weird, the version is still in the repository:

image.png

Also I was able to download it from http://repository.eset.com/v1/com/eset/apps/business/efs/linux/v9/9.0.174.0/efs.x86_64.bin

Does the problem persist if you create a new software install task instead of re-using the existing one?

Link to comment
Share on other sites

1 hour ago, Marcos said:

Weird, the version is still in the repository:

image.png

Also I was able to download it from hxxp://repository.eset.com/v1/com/eset/apps/business/efs/linux/v9/9.0.174.0/efs.x86_64.bin

Does the problem persist if you create a new software install task instead of re-using the existing one?

Yes, I even tried to update the existing machines by going over the context menu and hitting the update. However It generates the same error. Any ideas where to look further?

Thank you. 

Link to comment
Share on other sites

  • Administrators

On a troublesome client temporarily configure the management agent to generate trace logs and then reproduce the issue. When done, provide logs collected with ESET Log Collector from the client. I'd recommend opening a support ticket in case that further troubleshooting will be needed.

Link to comment
Share on other sites

  • 2 months later...

Same Problem here. EES 9.0.2046.0 install generates the same error starting on 30.05. Multiple Protect Appliances - multiple Client Systems

Could this be some kind of CDN problem? I'm from germany too.

I tried nocdn like in kb7811 but get the same result. To make it stranger: only happens on fresh install. Update from previous Version of EES is working as expected

 

Link to comment
Share on other sites

  • Administrators
2 minutes ago, BTNSCH said:

Same Problem here. EES 9.0.2046.0 install generates the same error starting on 30.05. Multiple Protect Appliances - multiple Client Systems

Could this be some kind of CDN problem? I'm from germany too.

I tried nocdn like in kb7811 but get the same result. To make it stranger: only happens on fresh install. Update from previous Version of EES is working as expected

 

This topic is about ESET Server Security for Linux. Please always post in the appropriate product forum.

If you create a new AiO installer or install task and select the desired product and version from the repository, you should not get a message that the product was not found in the repository. I'd recommend opening a support ticket for further troubleshooting in such case.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...