Jump to content

Eset Endpoint Security service don't start properly and lock Outlook during the component startup


Recommended Posts

Hello, some users in our company has this problem: during the startup of the PC, Endpoint Security don't start properly (or it take a long time) and the "e" icon don't show up in the Windows tray bar. When this happens and the user open Outlook, this software stay locked in the "Eset Outlook component" startup phase. In the worst case Eset component lock also the Windows context menu.

How can I fix this issue?

Thank you in advance

Link to comment
Share on other sites

  • Administrators

Does temporarily disabling integration with MS Outlook make a difference?

Link to comment
Share on other sites

I never tried to disable the integration (due to the current security hazard and the ability of the mean user), but I think the problem is in the Eset Endpoint Security software that isn't "ready" when the user open Outlook, so it "froze" in that status.

Even if there is no trace of it in the tray bar, I can see the eset software in the activity manager, but I can't close nor reload it.

Link to comment
Share on other sites

I had the opportunity to investigate the problem a little more. It is the "ESET Main GUI" process that gets stuck and it is impossible to shut it down without a reboot.

Link to comment
Share on other sites

  • Administrators

It'd be good if you could test it with ESET Endpoint 9.1 beta which contains a completely reworked Outlook plug-in. Let us know if you are interested in getting it for testing.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...