Jump to content

Turn off notifications ESET Firewall is disabled


Recommended Posts

I have 4 workstations and a server with ESET Endpoint Security installed. They are on a segragated network behind a network firewall.

I have no need to have the ESET Protect firewall enabled, as it will interfer with various needs on the domain and network, it is is disabled.

How can I turn off the desktop notification and in-product warning that the Firewall is disabled?

This is on ESET Endpoint Security version 9.0.x

 

2022-03-12_17-01-38.jpg

Link to comment
Share on other sites

  • Administrators

The above notification is because you installed ESET Endpoint Security during an RDP session. Configure the trusted zone first so that RDP is not blocked, then re-enable the firewall. After subsequently disabling the firewall, you will not get any notification.

image.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...