Jump to content

upgrade ESMC 7.1 va to EP 9 va, error database mismatch


Recommended Posts

i tried to upgrade my ESMC v7 VA to EP v9 VA, using backup and restore db, esmc 7.1 mysql version 5.6, and v9 use mysql v8.0, when restoring db proces finished, eraserver service wont running.

591239806_WhatsAppImage2022-03-08at17_43_12.thumb.jpg.34be88c0e61a37c0c631420ad3612e80.jpgcant we downgrad mysql version in OVA version? or you have another solution

Link to comment
Share on other sites

  • ESET Staff

Unfortunately backup and restore would work only for identical version and installation of ESET PROTECT. In this case I have suspicion that even when DB version will be fixed (by running installer repair), still there would be a problem with other identifiers mismatch.

I would recommend to perform whole migration from original servers, using steps described in here: https://help.eset.com/protect_deploy_va/90/en-US/?va_upgrade_migrate.html. If those steps were followed, I think problem might be that VA was configured prior to DB migration (which is explicitly mentioned in #2 step as to not be done).


 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...