Jump to content

Full Disk ACCESS for Eset after Catalina upgrade?


Recommended Posts

After Catalina upgrade, I tried all steps in the knowledge base to fix the „your computer is unprotected“ message. My system preferences don‘t seem to display all Eset items I need to give Full Disk Access to. Ideas? Thanks!

43E72C45-EB45-47E2-8950-058014BB8497.thumb.png.6f557dbbb2b6da07be936f574410948a.png

Link to comment
Share on other sites

  • Administrators

If uninstalling Endpoint and installing it from scratch doesn't make a difference, try the following:
1. Open System preferences -> Security & Privacy -> Privacy ->Full Disk Access
2. Add FDA to the ESET Endpoint Security application bundle via + button, if it is not there
3. Do not click the Restart button in the system dialog yet.
4. Disable FDA for the ESET app bundle by unchecking the checkbox, all ESET items in there
5. Do not click the Restart button in the system dialog yet.
6. Remove the ESET app bundle from FDA system settings by using the minus button, all ESET items in there
7. Restart macOS
8. The ESET application bundle is visible in FDA system preferences, but it is not checked
9. Check FDA for the ESET app bundle, all ESET items in there
10. Do not click the Restart button in the system dialog yet.
11. FDA missing status should disappear after some time (max. 10 seconds)

Should the problem persist, please collect logs as per https://support.eset.com/en/kb3404 and open a support ticket.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...