Jump to content

Eset Not Picking Up Cfg.xml During A Msiexec Installation


Recommended Posts

Hi Forum, 

 

I'm having an issue with ESET Endpoint Antivirus, specifically Version 5.0.2229.

 

My issue is when I do a Msiexec install it doesn't pick up the cfg.xml file for setting up ESET. I have the cfg.xml file in the install directory and i have also tried referencing it in the Command with the admincfg="cfg.xml" tag.

 

My full command line is:

'msiexec.exe /i eea_nt64_enu.msi admincfg="cfg.xml" /qb REBOOT="ReallySuppress" PASSWORD="l0cal" '

and 'msiexec.exe /i eea_nt64_enu.msi /qb REBOOT="ReallySuppress" PASSWORD="l0cal" '

 

This is through Microsoft Deployment Toolkit as it is for an install image, so i can't use ERAC. 

 

The thing is, it worked fine on Version 5.0.2126
 
Any and all help will be greatly appreciated
 
Thanks  
Link to post
Share on other sites
  • 4 weeks later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...