Jump to content

turn off wifi network alerts


ywfarmer
 Share

Recommended Posts

how to turn off security alert that appears every time I turn on computer?  I have told my eset to trust these networks (we have 2.4 & 5 G) in settings but it pops up always, won't go away.  We live >200m from nearest house so others using or seeing ours is not an issue.  It is annoying to have it always in the screen

Link to comment
Share on other sites

  • Administrators

It is not possible to turn off notifications about insecure wi-fi. We'd recommend enabling WPA2 on the router which has been a standard for years.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...