Jump to content

System extension required for Web and Email protection was not loaded because of error. Try to restart macOS or reinstall the product.


Recommended Posts

Hello,

 

We installed ESET on MacOS 12.x via Jamf,and after some time some endpoints have problem with web protect, how we can troubleshoot it ?

 

System extension required for Web and Email protection was not loaded because of error. Try to restart macOS or reinstall the product.

 

Br,


Przemysław Sobota

Link to comment
Share on other sites

  • Administrators

Do you have a VPN installed? Does uninstalling ESET Endpoint and installing it from scratch make a difference?

Link to comment
Share on other sites

  • Administrators

Does reinstalling ESET after installing FortiClient VPN resolve the issue?

Link to comment
Share on other sites

Problem appears on workstations without FortiClient VPN , how we can look for details in some logs ? any tip ?

Link to comment
Share on other sites

On 2/8/2022 at 2:39 PM, PSobota said:

Hello,

 

We installed ESET on MacOS 12.x via Jamf,and after some time some endpoints have problem with web protect, how we can troubleshoot it ?

 

System extension required for Web and Email protection was not loaded because of error. Try to restart macOS or reinstall the product.

 

Br,


Przemysław Sobota

Hi, we face the same issue. But not on all clients. ESET ees is deployed with Jamf Pro ® , too. The necessary configuration profiles are on the client, too. At this time, I cannot find out, where the root cause is. I would be glad to get some hints.

Link to comment
Share on other sites

On 2/8/2022 at 3:13 PM, Marcos said:

Do you have a VPN installed? Does uninstalling ESET Endpoint and installing it from scratch make a difference?

We have cisco anyconnect VPN installed on all clients. The issue is faced on some, but not on all clients. No matter, If the cisco VPN client is running or not. We removed ees from the affected systems and re installed ees, again. the issue still is present

Edited by NOVELLUS
added some informations
Link to comment
Share on other sites

We have the same issue. Eset installed via Jamf Pro. We also tried to uninstall it and install it again (via Jamf). Didn't help.

Edited by Startin
Link to comment
Share on other sites

Here are some further informations :

In some rare cases, the "VPN connection ESET" is not running after the installation of ESET EES was finished. The needed system extensions are configured and active.

With a uninstallation , reboot of the client, new installation (via Jamf) and reboot, we can solve this issue.

We uninstall ESET with the ESET uninstall setup that is included in the ESET-ees_osx_en.dmg.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...