Jump to content

Recommended Posts

Hello,

 

Problem is pretty simple, but the recommended solution didn't work.

 

I am using a file sharing app on my iPad and iPhone that is called Polkast which works great when I disable Eset protection temporarily.

 

I have the eset software in "Automatic Filtering with Exceptions"....and have enabled uPNP in the trusted zone... hxxp://screencast.com/t/crfjtSbgQw5 however it may not be considered trusted because my wireless devices are on a different port on my router, but they are on the same network though. I need to let port 19500 pass, but it doesn't look like eset is going to let me.

 

Anyone have a clue on how to make it work?.

 

Thanks

Link to post
Share on other sites
  • Administrators

By "disable Eset protection temporarily", you meant disabling personal firewall via gui? If so, try the following:

- clear the firewall log

- enable logging of blocked connections in the IDS setup

- reproduce the problem

- post the firewall log here

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...