Jump to content

Unable to upload profile image to website https://our.umbraco.com/


Recommended Posts

I have been unable to upload my profile image to the Umbraco CMS website forum.  I logged a call with them and they were able to upload the image that I wanted to upload.  Then - shortly after I installed Windows 11 on a VM I tried to upload an image and it uploaded immediately without any problem.  This was before I installed ESET internet security on the machine.  As soon as I installed ESET, it once again wouldn't allow me to upload an image.

When I try to upload an image, it shows me the dialog where I can select an image, it shows that it uploads the image on the progress bar, but the image doesn't change.  I need this to be resolved since I need to upload a new image to the website and I know there must be a better way than uninstalling ESET internet security altogether, upload the new image, and then install it again.

Link to comment
Share on other sites

  • Administrators

You wrote that you had had this issue before installing ESET. Does temporarily uninstalling ESET make a difference? If so, does the issue recur after installing ESET again?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...