Jump to content

Unable to activate due to ACT.0 errors.


Go to solution Solved by Peter Randziak,

Recommended Posts

Hello.

PUBLIC ID: 3AR-RBM-RSF

Trying to install and activate ESET Smart Security Premium  on my PC.

When the software attempts to activate, I get ACT.0 errors.

I removed all my devices from ESET HOME and still get ACT.0 errors

Link to comment
Share on other sites

  • ESET Moderators
  • Solution

Hello @mallard65

I may confirm that we received multiple reports of an issues with activations (ACT.0).

The issue has been resolved by the teams responsible so if you haven't activated you ESET product yet, please try to do so now.

We apologize for the inconvenience caused.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...