Jump to content

Can't activate ESET (ECP.20032


Sebas Kefir
 Share

Recommended Posts

Hello,

Today I encountered some trouble with my ESET.

I have around 140 Clients in my ESET Protect.
I renewed(mid november) my expiring license (28.11.21) for 3 years.

On the 28.11 I had absolutley no problems with the license or the clients.

Now, 4 clients are not activated anymore and when I run an activation-job, it fails.

The 4 clients having trouble now are 4 of 5 clients I used at the 26.11.21 for testing the "ESET Dynamic Threat Defense".

I am pretty sure it's somehow connected to it.

Anyways, I tried running an activation job with the license of "ESET Endpoint Security" as well as with the license of the "ESET Dynamic Threat Defense".

When I try to activate ESET on the client itself, it says that the client fails connecting to the ESET Servers with the ERROR Code: ECP.20032

Link to comment
Share on other sites

Hello,

Yes, I saw that as well yesterday, but it was a bit suspicious to me that it was no general problem and I still have the problem today.

I still have the same licensing problem.
I put the firewall rule to top priority to allow the connection and deactivated the content filter and I still don't get a connection.

What I saw is, that this morning there were more unlicensed clients, which means that one by one they start losing the activation now.

Might there be a problem with our license in general?

Link to comment
Share on other sites

  • ESET Staff

Hi,

A terminal after been activated continue this state, so what you have is an abnormal behavior which can be a local problem or a licence problem.

I suggest you open a ticket with ESET Support to check both sides and investigate this problem (local and license itself).

Related to the firewall, make a test in 1 PC, reset the firewall settings, reboot and see if the problem is still there.

Note: ESET firewall "learning mode" is the best way to create rules.
Do you have access to the EBA portal?

Link to comment
Share on other sites

  • ESET Moderators

Hello guys,

I may confirm that we received multiple reports of an issues with activations (ACT.0).

The issue has been resolved by the teams responsible so if you haven't activated you ESET product yet, please try to do so now.

We apologize for the inconvenience caused.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...