Jump to content

ESET agent cannot be updated


shivakannan
 Share

Go to solution Solved by MartinK,

Recommended Posts

hi ,

 I tried to update eset management agent and eset endpoint security.  I cannot update to my client system. 

the method I used is  go to computer --> shows details--> installed application --> then update the agent or security 

Is there any other method to update the agent or security. i tried to update it fails for few system. 

I am new system Administrator trying to learn stuff. 

thanks for the help 

 

Link to comment
Share on other sites

  • ESET Staff
  • Solution

Would it be possible to provide more details, especially failure reason as shown in the console? There should be localized error message, but also "trace" message which might provide more details.

In case both upgrade do fail, my best guess would be that:

  • there is a problem with connectivity to ESET repository servers (repository.eset.com)
  • or there is some generic problem, for example another installation is running, OS requires restart due to performed OS update, or maybe there is not enough disk space

But regardless of that, there are multiple possibilities how to upgrade those applications, especially in case you have access to the device - for example using standalone installers that can be downloaded from ESET web page, but also using various installers that can be created in the ESET PROTECT console.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...