Jump to content

Internet security keeps attempting to auto update at startup.


Recommended Posts

Internet security  keeps updating when i boot windows, how can i fully like in 100%, disable auto updates?

I will check for updates manually. 

 

So when my internet is disabled it's constantly trying to connect, this constant (animation) action is distracting me from my work.

i disabled- later deleted -all scheduler tasks and all other options but to no avail.

(On all my pc's the same, this is going on for years now and im fed up with that)

 

With respect, please don't reply with obvious remarks like ""updating is better etc.

Have a great day!

Edited by leen
Link to comment
Share on other sites

  • Administrators

It is not possible to disable updates at system start since it's crucial for protection to get modules updated as soon as possible when the system starts. To me the best options seems to be hiding the ESET tray icon if the animation distracts you.

Link to comment
Share on other sites

 

 

Hi newby user , thanks for your reply,

you seem to have missed:

"i disabled- later deleted -all scheduler tasks and all other options but to no avail"

still the software executes it.

Thanks though, Have a great day!

Link to comment
Share on other sites

Hi Marcos,

Thanks for your reply.

Exactly the answer i would not like to hear, but i expected it.

I do not want software to push actions upon my system, i am qualified to decide myself.

Adding the forced marketing messages on my desktop, even when disabled, the push notification principle, wich is also not configurable, and questionable,

its just not my cup of tea the way this software wich i pay for and have used for i think 6 years by now, tries to force actions upon my systems.

Thanks, have a fine day!

 

Topic solved.

Edited by leen
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...