Jump to content

Recommended Posts

Hello. So a few days i started to receive a windows notification telling my that ESET couldnt acess to Live Grid servers. 

When i log in my laptop its always with the WI-FI offline and when i connect to my Wi-Fi i click in that notification that takes me to this ESET website - [KB332] Ports and addresses required to use your ESET product with a third-party firewall 

Today i finally found some time to try to understand why is this happening because when i first installed ESET this was doing just fine and i couldnt find an answer but after i made a scan with Spybot, if found some things (all green reputation, not malicous) and i "fixed selected" , after that i restarted my laptop and didnt happened again.

The page information talks about firewall problems but i was always using ESET firewall instead of windows defender firewall.. 

 

Can anyone tell me why that error kept popping up? Because basicly i just scanned with Spybot and that solved the problem regarding the notification, im worried about the information that ESET gave me about the error. Can i have my firewall compromised or something? 

Thank you. 

 

 

 

Link to comment
Share on other sites

  • Administrators
9 minutes ago, arialtypes said:

Hello. So a few days i started to receive a windows notification telling my that ESET couldnt acess to Live Grid servers. 

When i log in my laptop its always with the WI-FI offline and when i connect to my Wi-Fi i click in that notification that takes me to this ESET website - [KB332] Ports and addresses required to use your ESET product with a third-party firewall 

Today i finally found some time to try to understand why is this happening because when i first installed ESET this was doing just fine and i couldnt find an answer but after i made a scan with Spybot, if found some things (all green reputation, not malicous) and i "fixed selected" , after that i restarted my laptop and didnt happened again.

The page information talks about firewall problems but i was always using ESET firewall instead of windows defender firewall.. 

 

Can anyone tell me why that error kept popping up? Because basicly i just scanned with Spybot and that solved the problem regarding the notification, im worried about the information that ESET gave me about the error. Can i have my firewall compromised or something? 

Thank you. 

 

 

 

Are you able to reproduce the error easily? If so, please enable advanced antispam logging in the advanced setup -> toosl -> diagnostics. After the error has occurred, disable logging and provide logs collected with ESET Log Collector for perusal.

Link to comment
Share on other sites

1 minute ago, Marcos said:

Are you able to reproduce the error easily? If so, please enable advanced antispam logging in the advanced setup -> toosl -> diagnostics. After the error has occurred, disable logging and provide logs collected with ESET Log Collector for perusal.

Hello @Marcos

Now i cant reproduce the error again. The notification popped up everytime i opened my laptop. I logged in my user and before i connect to my Wifi that notification instantly appears.

 

Then, i connected to my Wifi, open ESET and clicked on that notification link that i posted. After that, automatically updates and says that everything is fine (takes 1min max time) .. Only popped up when i wasnt connected to WIFI but now even if i dont connect to my wifi, it doesnt shows up anymore... 

I dont get that error anymore and the only thing that i did was the spybot scan that didnt found anything malicous, just some errors that i selected to fix. 

I checked dns leaks by doing online tests and everthying seemed to be fine, ip reputation looks good too. No proxies detected aswell. (This was all made with online tests) 

p.s - this happens with every internet connection

Link to comment
Share on other sites

@Marcos i also have this alerts in that eset page that i sent, i dont if shows to everyone  but they kept showing. 

(i) Use the latest ESET product versions. Find out if your ESET product is affected by End of Life (EoL)


Alert: MDM Server is unable to start

Edited by arialtypes
Link to comment
Share on other sites

  • Administrators
8 hours ago, arialtypes said:

@Marcosi checked the eset event log, its shows something related with "cant connect to the server".

can this be useful?  

That probably comes from the updater and it means there was a problem connecting to update servers. In that case a connectivity issue is obvious even without additional logs.

Link to comment
Share on other sites

hello again @Marcos

 

i just logged in my computer for the first time today and it shows a new error 

 

"couldnt reach firewall push servers" once again, connected to my internet and in a minute got normal... 

What should i do? Im a complete noobie with this kind of stuff.. 

Link to comment
Share on other sites

  • Administrators

The logs didn't show any communication errors between 08:38:37 and 08:42:26 when advanced antispam logging was enabled.

However, there was clearly an Internet connection outage probably when the system was waking up :

12. 11. 2021 8:31:11    ESET Kernel    Detection Engine was successfully updated to version 24279 (20211112).    SYSTEM    
12. 11. 2021 8:30:50    Update    Server not found.    SYSTEM    
11. 11. 2021 23:42:48    ESET Kernel    As informações estatísticas anônimas foram enviadas à ESET.    SYSTEM    

 

Link to comment
Share on other sites

Thank you again Marcos. 

So, can that internet outage be related to the fact that i dont have my wifi to connect automaticly? 

I dont start my system with wifi connected, i always connect before i log in. 

If i its not related, can you tell me what is the reason? thank you.

 

@Marcos

Edited by arialtypes
Link to comment
Share on other sites

Hello again... 

The problem fixes for some minutes and get back again... So the problem is basically - i log in my computer and when it loads that notification popps up. (before i connect to wifi and when i do, it disappers) 

Anyone knows how to fix it and why is this happening? 

 

Edited by arialtypes
Link to comment
Share on other sites

  • Administrators

Are you getting Server not found errors? If so, Internet connection was not established when ESET attempted to update.

Link to comment
Share on other sites

Hi,

I had the same problem, it occurred after a module update  !  The problem have been resolved after a clean reinstall of the latest version 😉.

Link to comment
Share on other sites

  • 2 weeks later...

I'm having the problem when I have my Malwarebytes VPN turned on.  It says it can't reach the Live Grid servers.  If I turn the VPN off the problem goes away.  It's telling me it's a firewall issue but I'm using eset for my firewall.  Is there a way to fix it because I want to use the VPN.  Thanks for any help.

Link to comment
Share on other sites

  • Administrators
On 11/24/2021 at 3:51 AM, Ilse said:

I'm having the problem when I have my Malwarebytes VPN turned on.  It says it can't reach the Live Grid servers.  If I turn the VPN off the problem goes away.  It's telling me it's a firewall issue but I'm using eset for my firewall.  Is there a way to fix it because I want to use the VPN.  Thanks for any help.

Unfortunately trialing the MBAM VPN requires entering credit card details so I can't test it.

Please carry on as follows:

1, When VPN is off:
- enable advanced antispam logging and reboot the machine
- run:
nslookup i4.c.eset.com > without_VPN1.txt
ipconfig /all >without_VPN2.txt
 

2, Turn on VPN
- write down the system time
- after a while run:
nslookup i4.c.eset.com > with_VPN1.txt
ipconfig /all >with_VPN2.txt
- stop logging

3, Collect logs with ESET Log Collector. Add without_VPN1.txt, without_VPN2.txt, with_VPN1.txt and with_VPN2.txt to the archive. Provide me with the generated archive. Enclose also the time when you turned on VPN.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...