Jump to content

At least one client task has invalid configuration and therefore will fail.


Richard Abbey
 Share

Recommended Posts

I keep receiving this email notification.  I have read the forum for previous posts and understand the reason for the message.

An update task is running that is likely requesting an obsolete configuration.

My question however, is how do I stop or fail the task so the notifications stop being sent.  The previous forum questions don't mention that in their solutions.

The Modules Update task is still 'Running' on the remote computer.  It has be running for 24 hours.  Is there a way to stop it remotely, or even on the client computer?

Or can I change the underlying task in some way to correct the configuration issue so it will complete execution?

thanks

Link to comment
Share on other sites

  • Administrators

As for the email notification, I'll leave this for somebody else to answer since I have never seen it reported by users. If you don't get an answer here, please open a support ticket.

As for the problem with update running for a long time, is it actually running on the client? Do you see the progress indicator in Endpoint's gui? Update can be stopped manually, however, it should not take long. Even if a connection cannot be established, the update would time out within a minute I assume.

Link to comment
Share on other sites

Hi Marcos

For clarity this is reporting from our locally hosted ESMC - I should have mentioned above.  That's the system sending me the alerts.

Where on the client side would I check to see if it's running?  This is only one end user and they're only online part time so it might be a few days before I can find out what's happening on their side.  

This is what my console is reporting

image.thumb.png.ad43fb77465e24b9e93f2aea15d5d5a3.png

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...