Jump to content

ERR_BAD_SSL_CLIENT_AUTH_CERT


Recommended Posts

On workstations with Endpoint Protection, I am getting: ERR_BAD_SSL_CLIENT_AUTH_CERT
when trying to access these urls:
https://white_label.s3.us-east-1.amazonaws.com/UFW/logo-ufw-white.png
https://white_label.s3.us-east-1.amazonaws.com/UFW/Favicon-UFW-blue.png?v=2

Without endpoint protection, Chrome tells me the corticates are fine. Any idea what's going on and how to clear the issue?

Link to comment
Share on other sites

Support helped me with this. We added "s3.amazonaws.com" to the list of known certificates to be ignored via Advanced Setup | Web and Email | SSL/TLS | List of Known Certificates

image.png.0117340b7f2eb01a491c4aaa81ce999a.png

 

We then exported my local workstation's configuration, imported it as a policy in Protect and applied the policy to our client workstations.

Link to comment
Share on other sites

1 hour ago, katycomputersystems said:

On workstations with Endpoint Protection, I am getting: ERR_BAD_SSL_CLIENT_AUTH_CERT
when trying to access these urls:
https://white_label.s3.us-east-1.amazonaws.com/UFW/logo-ufw-white.png
https://white_label.s3.us-east-1.amazonaws.com/UFW/Favicon-UFW-blue.png?v=2

I can access those URLs w/o issue using Firefox. This indicates the problem lies w/Eset SSL protocol scanning on Chrome.

Whereas the cert. exclusions to SSL protocol scanning works for the cert. used by the domain noted, I suspect you're going to have issues with other URL's.

Edited by itman
Link to comment
Share on other sites

  • Administrators

No problem opening the website in Chrome:

image.png

You can try the following:
- reboot the machine
- without launching a browser, disable SSL filtering in the advanced setup and click OK
- re-enable SSL filtering
- check if the problem persists.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...