Jump to content

Other computers on network I get error message


Go to solution Solved by itman,

Recommended Posts

Hi

I have EIS on my desktop and that works fine(one of 3 lic), however, I got a new laptop and used one lic to install EIS, then my problems began.

I am unable to access other computers on the network and get this error message That I have no permission.

I uninstalled EIS and now I can access the other PC's, so it seems that EIS (or a setting in EIS) was stopping me from accessing the other computers.

I would like to use EIS, so I am asking for any assistance, to change a setting in EIS to prevent the error.

I will be reinstalling EIS, but I don't know what setting to change.

I appreciate any assistance.

Thanks

 

Link to comment
Share on other sites

  • Solution
4 hours ago, ncc1707 said:

I uninstalled EIS and now I can access the other PC's, so it seems that EIS (or a setting in EIS) was stopping me from accessing the other computers.

Eset by default will use Windows firewall settings to set the active network connection profile it uses.

By default in Win 10, the firewall is set to use the Public profile. Therefore, Eset's active network connection is set to the Public profile. Under the Eset Public profile, no network devices are trusted and therefore, not accessible.

For starters on the laptop, set the Eset active network connection from "Use Window settings" to the "Home or Office" profile and see if that resolves the issue. Important - remember to check the active network connection profile when using the laptop when not connected to your home network and ensure it is using the Public profile.

Edited by itman
Link to comment
Share on other sites

Hi itman

Thanks for taking the time to provide assistance.

I reinstalled and used your suggestions and now it is working properly, even did a backup, now that it is seeing and accessing the NAS.

I appreciate your help.

Thanks again.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...