Jump to content

How to tunr off notification disabling protection


Recommended Posts

I finally upgraded from Smart Security 7 to the newest internet security.

On Smart Security 7 I could easily click on the Eset icon in they tray and "Pause Protection" it would come up with a window defaulting to 10 minutes which was perfect. I would still get notification as usual if a threat was found etc when protection was turned on as expected.

 

With this new Internet Security there is an extra step which I'm hoping can be eliminated or disabled b/c it serves no purpose other than an unnecessary confirmation box.

When I select Pause Protection it comes up with the "Threat found Recently ... disabling protection... yada yada yada prompt. I have to select Apply than the 10 minute standard pop up appears.

 

Is there a way to get rid of this unnecessary prompt, without affecting other normal notifications?

 

 

Capture.PNG

Link to comment
Share on other sites

  • Most Valued Members
3 hours ago, jetspeedz said:

I finally upgraded from Smart Security 7 to the newest internet security.

On Smart Security 7 I could easily click on the Eset icon in they tray and "Pause Protection" it would come up with a window defaulting to 10 minutes which was perfect. I would still get notification as usual if a threat was found etc when protection was turned on as expected.

 

With this new Internet Security there is an extra step which I'm hoping can be eliminated or disabled b/c it serves no purpose other than an unnecessary confirmation box.

When I select Pause Protection it comes up with the "Threat found Recently ... disabling protection... yada yada yada prompt. I have to select Apply than the 10 minute standard pop up appears.

 

Is there a way to get rid of this unnecessary prompt, without affecting other normal notifications?

 

 

Capture.PNG

You are getting this type of notification before disabling because before that recently there was a threat detected and ESET is telling you because of that. , usually you would get the same message that you saw in ESET v7.

Link to comment
Share on other sites

Is there a way to disable this? It's just an annoying step that serves no benefit. Also it does not go away even after hours of no threat found

Link to comment
Share on other sites

  • Administrators

I reckon that after rebooting the machine the alert would not show up again until a threat has been detected again. So the solution is to avoid a threat being detected after a reboot if you don't want to get this alert when pausing protection. There is no way to disable it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...