Jump to content

Is the Apache HTTP Proxy 2.4.48 vulnerable for CVE-2021-41773 and CVE-2021-41524


Bob van der Woude
 Share

Go to solution Solved by Peter Randziak,

Recommended Posts

Hello,

There are critical updates for Apache 2.4.49 and older for vulnerability CVE-2021-41773 and CVE-2021-41524

is the Eset Apachte HTTP proxy also vulnerable? and if so is there an update?
The https://support.eset.com/en/news8116-eset-protect-hotfix-version-81131-has-been-released  is installing v. 2.4.48

 

Edited by Bob van der Woude
title update
Link to comment
Share on other sites

  • Bob van der Woude changed the title to Is the Apache HTTP Proxy 2.4.48 vulnerable for CVE-2021-41773 and CVE-2021-41524
  • ESET Moderators
  • Solution

Hello @Bob van der Woude,

for both CVE-2021-41773 and CVE-2021-41524 the version 2.4.49 is listed as affected see https://httpd.apache.org/security/vulnerabilities_24.html

The version offered by ESET is now 2.4.48.1

Peter

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...