Jump to content

How is remove virus/malvare


Go to solution Solved by Filani,

Recommended Posts

  • Administrators

If the website in question is accessed right after you launch Chrome, most likely you have an extension installed which tries to connect there. Try disabling all extensions and re-enable one-by-one until you narrow it down. Also make sure that you have syncing disabled in Chrome, otherwise the extension will be installed each time you launch Chrome.

Link to comment
Share on other sites

On 9/28/2021 at 3:57 PM, Marcos said:

If the website in question is accessed right after you launch Chrome, most likely you have an extension installed which tries to connect there. Try disabling all extensions and re-enable one-by-one until you narrow it down. Also make sure that you have syncing disabled in Chrome, otherwise the extension will be installed each time you launch Chrome.

I have deactivated all extensions but it is still appearing? 

Link to comment
Share on other sites

  • Administrators

The case will probably need a deeper investigation and possibly also a remote session will be required. Please contact your local ESET distributor for assistance if you have an ESET license purchased.

Link to comment
Share on other sites

1 hour ago, Marcos said:

The case will probably need a deeper investigation and possibly also a remote session will be required. Please contact your local ESET distributor for assistance if you have an ESET license purchased.

No, I do not have a license.

If I buy a license, is this virus deleted?

Link to comment
Share on other sites

  • Administrators

Maybe it's just that you enabled notifications from that website.  I would open Site settings in Chrome, find the website in the list and check if it has notifications enabled.

Link to comment
Share on other sites

  • Solution
On 9/29/2021 at 7:45 PM, Marcos said:

Maybe it's just that you enabled notifications from that website.  I would open Site settings in Chrome, find the website in the list and check if it has notifications enabled.

The problem seems to me to have been solved, I did the chrome reset and it is no longer showing up. Thank you 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...