Jump to content

ESET endpoint 8: Windows Defender still enabled


carmik
 Share

Recommended Posts

I have a Win 10 system on which for some reason Windows Defender is still fully active, even though endpoint security 8.1 (centrally managed by eset protect) is installed and running correctly. Is this a known issue?

This is the 2nd time I'm noticing something like that. The first time I uninstalled and re-installed ES and that took care of disabling defender. This time though I'd appreciate if there is something on powershell or script I could push to a system to take the least time needed to do that. Plus, target all my systems at the same time.

Link to comment
Share on other sites

EDIT: by "... I'd appreciate if there is something on powershell or script I could push to a system to take the least time needed to do that" I meant if there is some powershell command to cleanly disable windows defender.

Link to comment
Share on other sites

  • Administrators

If you open the Windows Security window, is ESET listed as the provider for virus & threat protection?

image.png

If so, it should be properly registered in WSC and Windows should turn off Defender automatically.

Link to comment
Share on other sites

I'm sorry I had to try some things to return the pc to its user. What I did was disable the antivirus protection, which seemingly disabled both eset and defender. Then I enabled eset only and it all looked well.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...