Jump to content

Proxy Madness on macOS Big Sur


pronto
 Share

Recommended Posts

Servus Community,

with a disabled ESET proxy network adapter I don't get the warning that some features don't work away and with an enabled proxy network adapter the internet doesn't work anymore. The localhost is entered as proxy address. What am I doing wrong?

Thx & Bye Tom

Link to comment
Share on other sites

If I follow these instructions [1], I lose the network connection. All other macOS systems do not have this problem. Another Big Sur installation has not connected this proxy adapter, but also does not have the warning that the web and email protection does not work. So either I get rid of this warning on unconnected proxy or the proxy adapter is kind enough to stop blocking my network connection.

[1] https://support.eset.com/en/kb7698-web-and-email-protection-did-not-start-in-eset-products-for-mac-on-macos-big-sur

Thx & Bye Tom

Link to comment
Share on other sites

Now I have the same issue with the next Mac Mini. It works after installing ESET until I reboot the system, then the proxy adapter won't connect to whatever or whoever and the network connection is down. Not basically everything, because a ping still works or the definition update from ESET but nothing else anymore. The only Mac Mini with Big Sur that doesn't have this issue is a brand new M1 Mini, the other two, where it doesn't work, are Intel Minis with a hardware revision from 2014. The systems are compatible with Big Sur according to the compatibility matrix.

I opened a support ticket the day before yesterday and got a message today that I would have to wait until next week for an answer, which wouldn't be an issue if the second Mini didn't have these issue as well. So if anyone can say anything about it, now would be a really good time to do so... 😉

Thx & Bye Tom

Link to comment
Share on other sites

I have now uninstalled ESET Endpoint Antivirus and reinstalled it with user defined settings. In the user defined settings I disabled web- and email-protection, then the proxy adapter is not installed. The actual issue has been escalated to the next instance by first level support.

Thx & Bye Tom

Edited by pronto
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...