Jump to content

Persistency of settings sets via policy


karsayor
 Share

Recommended Posts

Hi,

I cannot find the exact name of it but until a few months, AFAIK, when you set up a policy in ESMC / Protect and assign it to the client and then unassign it, it did not revert settings back to default on the client.

Today I tried something with the HTTP Proxy settings and I saw that it did revert itself to original settings after I unassigned the policy. Is this a new behaviour or so ?

Thanks

Link to comment
Share on other sites

  • Administrators

If I recall correctly, this behavior was changed in ESMC 7.0 or even earlier in ERA 6.5.

Link to comment
Share on other sites

  • Administrators

Policies are applied by the ESET Management agent. While certain changes were probably required also on the server side, it was the agent in which changes had to be made.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...