Jump to content

ESET does to update to the latest version

Go to solution Solved by VladG,

Recommended Posts


I have purchased last year the Internet Security ESET Family Security Pack for 3 computers from Alza.cz. On one of my computers in Romania ESET is no longer updating, it is stuck at version ESET is installed in Romanian.

If I try to update manually, i get the same behavior as when ESET tries to update automatically. It gets into a loop:

  1. It tells me there is a new version
  2. I choose to "Accept and Update Now" (image 2)
  3. Asks me to allow the app to make changes to the device (image 3)
  4. goes back to step 2

Only think i can do is to delay the update perpetually.


What can i do?


Thank you,






Link to comment
Share on other sites

  • Administrators

You could resolve it quickly by uninstalling ESET and installing the latest version 14.2 from scratch. In order to find out why there's a problem with upgrade from v13.2, you'd need to open a support ticket with your local ESET distributor who would ask for further logs. I expect that uninstalling v13 and instaling v14.2 from scratch will work like a charm though.

Link to comment
Share on other sites

  • Solution

Many thanks Marcos. Reinstall did work like a charm.  Issue solved. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...