Jump to content

ESET PROTECT server problem.


sim0r
 Share

Recommended Posts

Hello.
I have problem with my ESET PROTECT server. Server is getting full, and I can't find the reason. Now its full @ 40/40 GB (0% free).

ESET PROTECT (Server), Wersja 8.1 (8.1.2209.0)
ESET PROTECT (Konsola internetowa), Wersja 8.1 (8.1.221.0)
CentOS (64-bit), wersja 7.9.2009
MySQL 5.6.40 size : 267MB

Link to comment
Share on other sites

Had the same thing where the htcacheclean wasn't running on the proxy and it filled up, initially expanded the disk but cleaning the cache is better

service htcacheclean status

systemctl enable htcacheclean

service htcacheclean start

https://help.eset.com/era_deploy_va/64/en-US/index.html?enable_apache_http_proxy.htm

and then wait for an hour or so maybe to see if it cleans the proxy cache. 

Link to comment
Share on other sites

  • Administrators

For a start you could also provide a screen shot of the Server performance status dashboard as well as information about how many clients report to the ESET PROTECT Server.

Link to comment
Share on other sites

Hi again. For now all I can provide is this :

Filesystem                                                         Size    Used   Avail   Use%   Mounted on
devtmpfs                                                           1.9G       0       1.9G    0%         /dev
tmpfs                                                                 1.9G        0       1.9G   0%         /dev/shm
tmpfs                                                                 1.9G     8.9M    1.9G   1%         /run
tmpfs                                                                 1.9G        0        1.9G   0%        /sys/fs/cgroup
/dev/mapper/centos_ba--eraappl--v-root   41G     41G       20K   100%     /                          <-- !!!!!!!!!!!!!!!!! :(
/dev/sda1                                                          497M  210M   287M  43%      /boot
/dev/mapper/centos_ba--eraappl--v-home 20G      1.2G   19G      7%       /home
tmpfs                                                                  379M     0       379M   0%       /run/user/0
 

I can't connect to web console, I need to free some space, to be able to logon 😕

I did start htcacheclean - now I'll wait for 2 h, and see if it helped. (After 30min , still only 20K is free)

Greetz

Link to comment
Share on other sites

Problem solved.

/var/cache/httpd/proxy was ultra loaded.

@robg htcacheclean wasn't running.

Thx for help/hint :)

Greetz

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...