Jump to content

I Can't Install ESET Management Agent on CentOS 7


Recommended Posts

Hello,

I am using CentOS 7 for providing web hosting. I could manage to my webserver but I notice I can't manage a CentOS Server. When I looked,  I noticed ESET Management Agent removal on CentOS 7 Server. When I tried to reinstall ESET Management Agent on the webserver, I took an error. 
I must use remote IP for connection. I can't use the hostname.
 Thank you.

install_agent_centos.jpg

Link to comment
Share on other sites

  • Administrators

If you can't use hostname, there must be a problem with DNS resolution on the machine.

Did you try nslookup or dig the hostname?

Link to comment
Share on other sites

Hello Marcos

Thank you for answer.

I noticed my web servers CSF firewall is blocked 2222 connection ports. When I addallow rule, ema connected ep server and I can upgrade this. I think, when I upgrade firewall, I added rules are deleted.

The Firewalls are a nuisance. :)

 

Edited by Grasse
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...